No way to have the Wi-Fi after an upgrade of the camera firmware

Discussion in 'Steadygrip / Wizard' started by Bucho, Oct 29, 2016.

  1. Bucho

    Bucho New Member

    Joined:
    Oct 28, 2016
    Messages:
    9
    Likes Received:
    1
    Location:
    Lyon (France)
    I was pretty happy so far with my SteadyGrip on which I mounted a CGO3+ camera, similar to that of my Typhoon H RealSense Pro (so I have 2 cameras).
    The Wi-Fi was a bit long to be detected by my phone (a Samsung Galaxy 6S Edge Plus with Android 6.0.1), but then everything was fine.
    But now ...
    Yesterday I wanted to update the SteadyGrip camera, to migrate to the new version "Camera: v3.2.24" released.
    So I removed the camera from the SteadyGrip, I installed it on the Typhoon, I updated and everything went very well on the Typhon.
    After that I reinstalled the camera on the SteadyGrip and ... now: no way to have the Wi-Fi!
    And the battery is charged to 100%
    So there is a real compatibility problem: when an update?
     
    Tags:
  2. Bucho

    Bucho New Member

    Joined:
    Oct 28, 2016
    Messages:
    9
    Likes Received:
    1
    Location:
    Lyon (France)
    I just found the solution to the problem!
    The last time I upgraded the camera, I did it from the Typhoon H and I had installed the American version of the Typhoon firmware.
    If then the camera is mounted on the Steadygrip, the WiFi connection will not be obtained because my Steadygrip connects to the standard WiFi streams for Europe.
    By installing this morning the new version of the Typhoon firmware released on November 16th, I took care this time to choose the European version: now the Steadygrip successfully connects to the camera.
    I noticed that the new version of the CGO application can update the camera directly from the Steadygrip 'without going through the Typhoon), I will try this next time.
     
Loading...

Share This Page

Loading...