Q500 4K Bricked It

Discussion in 'Q500/Q500+/Q500 4K/Typhoon G' started by Gio Acosta, Mar 19, 2020.

  1. Gio Acosta

    Gio Acosta New Member

    Mar 19, 2020
    1
    0
    1
    Hey Gang, I attempted to remove the no-fly zone programming on my bird and it flew ok for about 3-5 mins and then I lost all control of it and I got lucky it landed safely. I tried to get it up again but now will not fly.

    Symptoms:

    - Red, Green, Blue tail light flashing for 5 seconds then white flashing for 5 seconds, it goes back and forth between those two sequences.

    - Constance and consistent beeping after initializing

    - Unpaired from transmitter

    - When connected to the computer the Q500 program tells me the make sure the battery is installed when it is?



    I called Yuneec and they dont know what the issue is and I rather not wait 4-5 weeks for repairs. Any help is appreciated!
     
  2. terbobob

    terbobob New Member

    Aug 10, 2019
    7
    2
    3
    Male
    definitely sounds like when you "attempted" to remove the no-fly zone part of the programming .....sounds like you make a BIG mistake and removed MORE than that. Not sure what you did exactly , but think you need to re-install the firmware , the way it belongs.and leave the editing part alone . There are enough YOU TUBE tutorials on how to alter the programming , which , obviously is NOT what you did. the only thing I can tell you ( since you did not go into detail telling us exactly what o\you did do , or how , you tried to do what you wanted to do ) then , you need to do a firmware reset and reinstall, on BOTH TX and RX
     
    DR-one likes this.
Loading...
Similar Threads
  1. David Hoegen
    Replies:
    10
    Views:
    3,029

Share This Page