C-GO3 Broken wires on CGO3 (not just the 3 main wires)

Discussion in 'Camera's (C-GO2/C-GO3/C-GO4)' started by gabpro21, Dec 29, 2015.

  1. gab

    gabpro21 New Member

    Joined:
    Dec 29, 2015
    Messages:
    2
    Likes Received:
    0
    After a crash, too embarrassed to share, i've got camera problems. I'm not concerned about the 3 main wires, I can use the provided lanyard to replace those. My problem is the three tiny wires that broke off what appears to be the yaw gimbal encoder. I tried to solder them back on but could only guess which wire went went where. See pictures. Any suggestions?


     
  2. LibertyDronesPhilly

    LibertyDronesPhilly New Member

    Joined:
    Jan 1, 2016
    Messages:
    4
    Likes Received:
    4
    This is a pic of my gimbal yaw encoder. I tried to highlight the direction the encoder and the harness were facing so you can reference that, so from left to right:

    Left wire from encoder ito the right side of the harness
    Middle wire to left side of harness
    Right wire is from middle of harness


    Hope this helps! Have fun
     

    Attached Files:

    john cappiello and wedbster like this.
  3. gab

    gabpro21 New Member

    Joined:
    Dec 29, 2015
    Messages:
    2
    Likes Received:
    0
    Thanks for the pic and the advice, i'll give it a shot.
     
  4. Art

    Artan New Member

    Joined:
    May 27, 2017
    Messages:
    7
    Likes Received:
    0
    Any update about this ?
    Did you made it ?
    I've tried to fix my dead gimbal, but after soldering the 3 main wire and test it out, was even worse , since the camera that worked before, now did not even turn on anymore. When I opened the gimbal again, those wires were also broke.
    I was so pistoff, that almost trow it away, but after calm down a bit and see others having same problem, I said myself that I will give it another try.
    If this does not work, I might just burn the entire Yuneec off and put it on Youtube .
     
Loading...

Share This Page