Downloads for GUI are broken -

Discussion in 'Help' started by Webbsolution, Nov 19, 2020.

  1. Webbsolution

    Webbsolution New Member

    Oct 18, 2020
    5
    3
    3
    Male
    #1 Webbsolution, Nov 19, 2020
    Last edited: Nov 19, 2020
    I am trying to trouble shoot my q500 4K - it was given to me by a freind adn it was crashed - one motor was ruined but it came with a replacement motor. I soldered the motor wires into place taking care to match the correct labelling and I cleaned up the controller which had solder blob across the ground contacts on the chip (see my only other post for pictures)

    I inserted an SD card after watching the video exposing the flip up retainer etc - but the SDcard isnt recognized. Pulling it and looking at the card on my pc shows that folder were written to it (.Android secure, FPV-Video, Lost.Dir) So I assume the TX has written that to the card - yet the TX reports no SD card (its 32gb) For fun I formatted it in fat32 and reinstalled it.

    The camera initializes but the rear two motor lights are red - and I am hearing some kinds of error tones one high tone 1 high tone followed by 6 short tones and another short tone. Also the red light is on the bottom and another tone is also sounding all the same tone frequencies one long and two short beeps and the camera is flashing green.

    The camera works - but the on screen display indicates it has 15 sats yet GPS is disabled....

    Reading the forum support - and some videos - it was suggested to connect it to the GUI interface - aaaand that link is dead !

    in the bind menu I see a model and a camera

    The onscreen display on the right side shows "DIS" 43 ft but im roughly 5 feet away...the other metrics look live

    I have a video of the tones but - the forum will not allow an MP4 -

    I also noticed this thing wasnt sent to me with a com adapter - are those still available ?
     
  2. WTFDproject

    WTFDproject Active Member
    Staff Member

    Oct 3, 2018
    909
    136
    43
    Male
    Retired Power Plant
    North Carolina Piedmont
    "Reading the forum support - and some videos - it was suggested to connect it to the GUI interface - aaaand that link is dead !"
    There is an ongoing problem with the Yuneec Websites. A Yuneec contact says it should be fixed within a week. In the meantime, there is a copy of the Q500 GUI attached below.

    "I also noticed this thing wasnt sent to me with a com adapter - are those still available ?"
    Yuneec Skins has them in stock. You may also be able to find them on an internet search for the part number "YUNA100". Try this link "https://yuneecskins.com/all-product...nterface-programmer-yuna100-wout-adapter-lead".
     

    Attached Files:

  3. WTFDproject

    WTFDproject Active Member
    Staff Member

    Oct 3, 2018
    909
    136
    43
    Male
    Retired Power Plant
    North Carolina Piedmont
    "I am trying to trouble shoot my q500 4K."
    Here are some resources you may find helpful:
    See attachment 46 (Q500 ESC Motor Wire Color Attachment) in particular, but there are a good many other attachments related to Q500 series, ST10 controller Series, and the CG03 camera. The document is the first post in the "Help" section of the forum, at this link:
    "https://yuneec-forum.com/threads/way-to-fix-drones-project.10229/"

    See the attachments below for the Q500 manual and cheat sheet if you don't already have them.
     

    Attached Files:

    Webbsolution likes this.
  4. Webbsolution

    Webbsolution New Member

    Oct 18, 2020
    5
    3
    3
    Male
    Gents - thank you for taking the time to reply and assist!

    I cant make heads or tails of the tone cheat sheet to be honest and I am hearing and seeing several "alarm" like interactions I have a video of the tones. While I wait for a new program card - would one of you be able to give me an address or a google drive to upload a short video ? Maybe you could hear the tones and tell me if there is secondary damage to other modules - a Mavic Mini is only $550 and would suffice my needs so I dont want to put much more into this beyond the program card - if I have another $200 in parts ahead of me, ill put this up for sale as is for cheap and move on. IF you are interested in a short collaboration effort to diagnose this remotely - I would be super grateful!
     
  5. WTFDproject

    WTFDproject Active Member
    Staff Member

    Oct 3, 2018
    909
    136
    43
    Male
    Retired Power Plant
    North Carolina Piedmont
    You can post the video on you tube, and then post a public link to it here on the Forum.
    It would be best if I wait on the video to see more clues before trying to diagnose anything specific. The video will be a big help in figuring out what is wrong.
    In the meantime, you should pull the top cover off and look very closely all over the wiring, looking for wires that got crushed together or cut during re-assembly. I put a lot of Q500s together. And I tried very hard not to crush wires. It sometimes seemed nearly impossible to avoid. I finally resorted to using hot glue to hold the wires down and away from the pinch points before installing the top shell. It's a nuisance, and takes forever, but not nearly as much nuisance and time loss as finding and repairing damaged wires.
     
Loading...

Share This Page