Q500+ Gimbal problem in cold weather

Discussion in 'Q500/Q500+/Q500 4K/Typhoon G' started by FinnGuy, Jan 2, 2017.

  1. FinnGuy

    FinnGuy Member

    Joined:
    Jan 2, 2017
    Messages:
    53
    Likes Received:
    7
    Location:
    Finland
    Hi,

    I just bought a little used Q500+ here in Finland. It's from 03/2016 and in very good condition, only some 20 hour flown. All seemed to work fine but the first test couple days ago revealed that the camera gimbal ( CGO2+) has issues in cold weather.

    If I put the drone on indoors, everything works fine and I can fly it even below 0 C (32 F). If I go outside with the drone off and put it on, the gimbal will not start properly and level itself and the camera will start giving an error beep. The camera connects and can record but the gimbal doesn't work at all. This happens even in 5 C (41 F), which according to Yuneec should be OK. The previous owner says the gimbal worked fine in slightly below 0 C when the drone was new but he didn't fly it in cold weather since last spring.

    When I take the drone indoors from cold, it takes 10-20 minutes until the gimbal can be reset succesfully. This is very annoying because it means I can only fly using one battery since the gimbal will stop working when battery is replaced. I know this model is not very good for below 0 C weather but not working at 5 C is too bad.

    It there anything to do? Yuneec Finland says they can't do anything and the warranty period is over.

    Thanks,

    Markus
     
    Last edited: Jan 2, 2017
  2. Jagerbomb52

    Jagerbomb52 Moderator Staff Member

    Joined:
    Jun 3, 2015
    Messages:
    5,146
    Likes Received:
    1,849
    Location:
    Canada
    This is a known problem, some work great and others do not. Is there a cure for this???? I have not seen one. There was a thread last year about this and the fellow ended up sending in his camera but that was the last we ever heard of him.
    My CGO3 does not like to connect to the ST10+ in cold weather but works just fine above 30 degrees F. Its a hit or miss thing for me. My first CGO3 worked in any weather. Don't think they are suppose to work in cold weather.
     
  3. FinnGuy

    FinnGuy Member

    Joined:
    Jan 2, 2017
    Messages:
    53
    Likes Received:
    7
    Location:
    Finland
    What is weird is that the gimbal doesn't even to try do the leveling if it's too cold. When the leveling should happen, it doesn't move at all and starts beeping. It's almost like there's a sensor or some other way how it knows that it's cold.

    Also, sometimes I can get it leveling by tilting the drone at a right time of the startup sequence. Usually this doesn't work but I managed to do it a couple times.
     
  4. Jagerbomb52

    Jagerbomb52 Moderator Staff Member

    Joined:
    Jun 3, 2015
    Messages:
    5,146
    Likes Received:
    1,849
    Location:
    Canada
    One trick is to lean it back on the back motors on start up. Turn it on and let it boot up. Sometimes it will work.
     
  5. pau

    paul clements Member

    Joined:
    Mar 12, 2016
    Messages:
    127
    Likes Received:
    20
    Location:
    southern sweden
    my two cents worth.....gimbal worked fine in minus 2 here with a very cold wind so maybe more at the height of 120m which i flew....no probs at all....just a tricky gimbal i guess
     
  6. FinnGuy

    FinnGuy Member

    Joined:
    Jan 2, 2017
    Messages:
    53
    Likes Received:
    7
    Location:
    Finland
    Has anyone opened parts of the gimbal or seen pics of an opened one? I wonder where in there the problem is. It's really weird that it doesn't even try to stabilize in cold but if it starts in warm, there's no problem flying 15-20 min.
     
  7. Haz

    Hazzilla New Member

    Joined:
    Jan 5, 2017
    Messages:
    4
    Likes Received:
    0
    Maybe it could be possible to lubricate the bearing parts with silicone oil! I had no problems with mine around 0C.
     
  8. Jagerbomb52

    Jagerbomb52 Moderator Staff Member

    Joined:
    Jun 3, 2015
    Messages:
    5,146
    Likes Received:
    1,849
    Location:
    Canada
    According to the specs it should operate in cold weather but I would think as it gets to the lower end it might start to act up.

    CGO2+.png
     
  9. FinnGuy

    FinnGuy Member

    Joined:
    Jan 2, 2017
    Messages:
    53
    Likes Received:
    7
    Location:
    Finland
    Maybe I'm repeating myself too much but remember that my gimbal works fine in 0 C or even slightly below if I start the drone indoors when it's warm. Here's a video from yesterday.



    Have you others started the Q500+ in cold when the drone has cool to ambient temperature?
     
  10. Jagerbomb52

    Jagerbomb52 Moderator Staff Member

    Joined:
    Jun 3, 2015
    Messages:
    5,146
    Likes Received:
    1,849
    Location:
    Canada
    Your not repeating yourself but if you look at the operating specs ......o C is the bottom of the scale they give. Closer you get to that expect problems. Some cameras might be better then others, seems you have one that does not like the cold. I don't blame it LOL
    Sorry I know thats not much help but I couldn't resist
     
  11. FinnGuy

    FinnGuy Member

    Joined:
    Jan 2, 2017
    Messages:
    53
    Likes Received:
    7
    Location:
    Finland
    It's certainly true that there are differences between cameras. I just wonder if the problem in mine is purely mechanical or something else or a combination. If the drone is too cold, nothing at all happens at the point when the gimbal should reset. No movement whatsoever.

    It has also happened a couple time with a warm drone but then moving the gimbal and a second try helps, which is not the case with a cold drone.
     
  12. Chi

    Chicken New Member

    Joined:
    Jun 15, 2016
    Messages:
    9
    Likes Received:
    1
    Two day ago i was flying in -5C for about 30-40minutes (both batteries) and has no problems at all. Got nice video from my city in snow :) Only issue i have it was with battries - controler shows 10.7v so i landed but at home when i put batteries to charger (got Redox Aplha) it shows 11.2v but i believe its because of low temperature so no worries.
     
  13. Jagerbomb52

    Jagerbomb52 Moderator Staff Member

    Joined:
    Jun 3, 2015
    Messages:
    5,146
    Likes Received:
    1,849
    Location:
    Canada
    It should be noted that he has the CGO2+ camera and they have weaker gimbal parts then the CGO3 camera gimbal. Frank from CarolinaDronz had mentioned he has heard of this before so I guess it can happen to some CGO2+ camera.

    You battery voltage while flying is under load so it will always be lower while flying. Bringing your batteries inside where they warmed up a tad and not being under load will show a higher voltage. I was out yesterday and got down to 10.6 on the controller but when I get home and checked it was back up to 11.4.
     
Loading...

Share This Page

Loading...