Het veranderen van de instellingen van de st10+

Discussion in 'Nederlands Forum' started by Patjehousequake, Nov 17, 2015.

  1. deaurin

    deaurin New Member

    Dec 24, 2015
    6
    0
    1
    Male
    Goh, wat een topconclusie! :')
     
  2. Haan

    Haan Active Member

    Feb 13, 2016
    595
    55
    28
    Male
    eigen baas
    Zabala/RO
    als ik dit allemaal lees is dus de smart mode alleen maar voor als je op hoogte bent en de drone je moet volgen
    vliegen en opstijgen en landen in de angle mode.
     
  3. janjaap

    janjaap Active Member

    Oct 26, 2015
    532
    69
    28
    Male
    PENSIONADA
    Uitgeest (The Netherlands)
    Nee, er is een duidelijk verschil in smart mode en angle mode.
    Let maar eens op als je in een van de standen de richting sticks gaat gebruiken.
    Doe dat als de Q op een meter of 20 van je af is; je zal zien dat er een duidelijk verschil in stuurrichting is als je Qbv met de achterkant naar je gericht is......
    Ook het gebruik van follow me en/of catch me is afhankelijk van de stand smart of angle.
    Bovendien als je start in smart modus: altijd minimaal 6-8 meter afstand houden met je st10 van de Q (dat is de geo fence (cirkel vormig om je heen om niet door de props geraakt te worden.
     
  4. Q500 Wim

    Q500 Wim New Member

    Jul 2, 2020
    1
    0
    1
    Male
    #24 Q500 Wim, Jul 2, 2020
    Last edited by a moderator: Jul 3, 2020
    Hallo experts,
    Ik heb ook een Q500 GCO2. Maar ook een probleempje. Al ik de drone aan zet staat de camera in horizontale stand, dus ok. Zodra de zender opstart, draait na verloop van tijd de camera naar beneden en kan ik hem niet meer horizontaal krijgen. Gimbal lijkt goed te functioneren, binden is ook ok, geeft gewoon beeld weer vd camera. Als de camera in vertikale stand staat en ik gebruik de knop vd camera gaat hij iets omhoog en terug gaat hij weer naar beneden. Ik heb zelf het idee dat het een instelling van de zender moet zijn welke verkeerd staat, maar waar? Ook heb ik waarschijnlijk nog geen geschikte Micro SD kaartje erin zitten, maar 8 GB. Ik ga ervan uit dat dit niet de oorzaak zal zijn maar wellicht heeft iemand anders andere ervaringen. Ik ben heel benieuwt naar eventuele reacties.
    Wim

    Deeple Translation added by Moderator:
    Hello, experts,
    I also have a Q500 GCO2. But also a little problem. When I turn on the drone, the camera is in horizontal position, so okay. As soon as the transmitter starts up, after a while the camera turns down and I can't get it horizontal anymore. Gimbal seems to work well, tying is also ok, just show the camera. When the camera is in vertical position and I use the button vd camera it goes up a bit and back down again. I myself have the idea that it must be a setting of the transmitter which is wrong, but where? Also I probably don't have a suitable Micro SD card in it yet, but 8 GB. I assume that this will not be the cause but maybe someone else has other experiences. I am very curious about possible reactions.
     
  5. WTFDproject

    WTFDproject Active Member
    Staff Member

    Oct 3, 2018
    976
    148
    43
    Male
    Retired Power Plant
    North Carolina Piedmont
    @Q500 Wim,
    De SD-kaart is niet het probleem. Je hoeft je er tenminste geen zorgen over te maken.

    Het meest waarschijnlijke probleem is dat de Camera Tilt schuifregelaar ofwel verkeerd gekalibreerd is, ofwel dat er wat corrosie op de potentiometer zit.

    Als je een calibratie hebt gedaan tussen de laatste keer dat de camera goed werkte en de eerste keer dat het niet werkte, laat het ons weten, en we kunnen helpen met dat probleem.

    Het meest voorkomende probleem is de corrosie op de potentiometer. De prestaties van de schuifpot kunnen worden bekeken met behulp van de "Hardware Monitor" functie. De schuifpot moet bewegen tussen iets dat dicht bij "0" aan de onderkant en iets dat dicht bij "200" aan de bovenkant ligt.
    Als de Slider niet normaal presteert, zijn er drie dingen die gedaan kunnen worden om het probleem op te lossen;
    1.) Soms kan het probleem opgelost worden door de Slider een paar keer snel op en neer te bewegen.
    2.) In ernstigere gevallen van corrosie kan het nodig zijn om de achterkant van de ST0 te openen en de potentiometer te besproeien met een of andere plastic veilige contactreiniger terwijl de Slider op en neer wordt bewogen.
    3.) Als de reiniging van de potentiometer niet werkt, kan de potentiometer versleten zijn. Vervang in dit geval de linker drukknopkaart op de regelaar.


    The SD card is not the problem. At least you don't need to worry about that.

    The most likely problem is that the Camera Tilt slider was either incorrectly calibrated, or that it has some corrosion on the potentiometer.

    If you did a calibration between the last time the camera worked properly, and the first time it did not, let us know, and we can help with that issue.

    The most common issue is the corrosion on the potentiometer. The performance of the slider pot can be viewed using the "Hardware Monitor" feature. The Slider Pot should move between something near "0" at the bottom, and something near "200" at the top.
    If the Slider is not performing normally there are three things that can be done to correct the issue;
    1.) Sometimes the problem can be cleared by vigorously moving the tilt slider up and down several times.
    2.) In more severe cases of corrosion, it may be necessary to remove the back cover of the controller, and spray the potentiometer with some plastic safe contact cleaner while moving the slider up and down.
    3.) If cleaning the potentiometer does not work, the potentiometer may be worn. If so, it will be necessary to replace the left button board of the controller.
     
Loading...

Share This Page