Jumpy Video

Discussion in 'Breeze' started by Arthur Caverly, Jan 8, 2017.

  1. Arthur Caverly

    Arthur Caverly New Member

    Jan 8, 2017
    10
    8
    3
    Male
    #1 Arthur Caverly, Jan 8, 2017
    Last edited: Jan 8, 2017
    I recently got a Breeze as a gift, and, having never owned a drone before, it's pretty awesome. I've taken it hiking a few times and got some great videos and pictures. I haven't had any problems to speak of until today.

    I took a video today at the top of a mountain, and it is incredibly jumpy, beginning to end. There was no wind to speak of, and I see nothing wrong with any of the propellers. I've never crashed it, and whenever I take it anywhere, it's in the case.

    I took one video at home inside later in the day, and while not quite as bad, it is still unwatchably jumpy.

    Link to the video:


    Any ideas?

    Thanks

    Arthur
     
  2. helmsalee.online

    helmsalee.online New Member

    Jan 9, 2017
    2
    0
    1
    Male
    I had the same problem, although not as bad as yours. Since it was only a week old I returned it and they gave me another drone. The new one is fine, but it's also been warmer out, and now I'm wondering if it was the cold temperatures (it was below freezing when it was happening).
     
  3. sirwilliam8

    sirwilliam8 Member

    Mar 2, 2016
    50
    14
    8
    Male
    I was having the same problem when my q500 4k was new. It was because my SD card wasn't high tech enough. Went to Best buy for advice on SD cards and spent over $50 on one guaranteed to support 4k video and haven't had a problem since. Have you tried reformating yours?
     
  4. Arthur Caverly

    Arthur Caverly New Member

    Jan 8, 2017
    10
    8
    3
    Male
    As far as the temperature is concerned, I haven't flown it outside when it was above freezing yet, so I feel like that is not related, since the problem appeared instantaneously.

    I've not yet tried formatting the SD card, I will once I copy everything from it.
     
  5. PatR

    PatR Moderator
    Staff Member

    Jan 10, 2016
    300
    100
    43
    Male
    Retired sUAS professional
    Central California
    Look like gimbal vibration mount issues.
     
  6. Arthur Caverly

    Arthur Caverly New Member

    Jan 8, 2017
    10
    8
    3
    Male
    I had two more jumpy videos after this one, and then the problem went away completely. I've flown it maybe 10 times since without a problem. In both colder and warmer weather. I formatted the SD card after the second bad video,and then had one bad video after that, but then it was fine.
     
Loading...

Share This Page

OK More information

This site uses cookies. With your click on OK, you agree to the use of cookies to. Otherwise is the functionality of this site limited.