Q500 4K Motors running in reverse

Discussion in 'Q500/Q500+/Q500 4K/Typhoon G' started by Rodney Cozad, Apr 13, 2021.

  1. Rodney Cozad

    Rodney Cozad New Member

    Apr 13, 2021
    4
    1
    3
    Male
    I went out to launch my Q500 today and it wouldnt lift off no matter how much throttle I gave it. The motors were pounding. When I took it inside to try and check. I found that they were all spinning in reverse of their normal so the blades were pushing the drone down ; not lifting it up. I plugged it into my laptop and evreything is normal on the check list. When you check each motor individually on tthe program you have to spin them backwards too get the green or else it gives you a fail. Ive updated al software for it so its not that. Any clues?
     
  2. WTFDproject

    WTFDproject Active Member
    Staff Member

    Oct 3, 2018
    941
    141
    43
    Male
    Retired Power Plant
    North Carolina Piedmont
    Have you recently done a motor assignment? If you start with the wrong motor, or do the motors in the wrong order, it is possible to get reverse direction on the motors.

    By the way, be careful while testing this. The motors running backwards would probably have a tendency to spin the props off. Not sure what would happen, since the thrust is down instead of up. But it's still a lot of sharp, spinning plastic that's going to go somewhere.
     
  3. Rodney Cozad

    Rodney Cozad New Member

    Apr 13, 2021
    4
    1
    3
    Male
    That was it. The motors had been reassigned. Not sure how thats possible without hooking it up and doing it manually. I guess thats why I hadnt checked it. There is a lot of radio interference here where I was flying it so who knows.
     
    WTFDproject likes this.
Loading...

Share This Page