Record time cgo4

Discussion in 'H920 Hexacopter' started by judyfax, Dec 1, 2018.

  1. judyfax

    judyfax New Member

    Jul 14, 2017
    10
    3
    3
    Male
    Netherlands
    I have a problem with the record time of the video on my CGO4 {Tornado H920+}. After 40 to 50 seconds it stops recording. What can it be?

    Thanks John
     
  2. Ilypilly

    Ilypilly New Member

    Nov 27, 2018
    6
    1
    3
    Hey john,

    Are you able to access the logs produced by the device? maybe that could further help us identify the issue.
     
  3. PatR

    PatR Moderator
    Staff Member

    Jan 10, 2016
    311
    109
    43
    Male
    Retired sUAS professional
    Central California
    Check to make sure the SD card is remaining in its locked position inside the camera. I had a similar problem and found the card was poorly secured when first inserted and backed out, stopping the recording process. I also found that simply trying to push the card back in would not fully re-seat the card as the internal latch mechanism has to reset for the latch to function properly. To assure it latches in place the card must be removed and inserted again.
     
  4. WTFDproject

    WTFDproject Moderator
    Staff Member

    Oct 3, 2018
    106
    12
    18
    Male
    Retired Power Plant
    North Carolina Piedmont
    [QUOTE="After 40 to 50 seconds it stops recording. [/QUOTE]
    Does it stop completely, or does it start back as another clip without any action from you?
     
  5. PatR

    PatR Moderator
    Staff Member

    Jan 10, 2016
    311
    109
    43
    Male
    Retired sUAS professional
    Central California
    It would also be good to know the capacity and type of the card in use.
     
  6. judyfax

    judyfax New Member

    Jul 14, 2017
    10
    3
    3
    Male
    Netherlands
    Problem solved, i used a micro sd card with adapter. I replaced it by a normal sd card, and now the problem is gone.
     
  7. PatR

    PatR Moderator
    Staff Member

    Jan 10, 2016
    311
    109
    43
    Male
    Retired sUAS professional
    Central California
    Yup, that will do it every time. The CGO-4, being a large camera, uses large SD cards;) Don't feel bad, I did the same thing the first time I ran the camera. It didn't work for me either.
     
Loading...

Share This Page