ST16 Wi-Fi won’t turn on, no camera connection

Discussion in 'Typhoon H Discussion' started by ComradD, Aug 2, 2016.

Tags:
  1. ComradD

    ComradD New Member

    Joined:
    Jul 11, 2016
    Messages:
    11
    Likes Received:
    3
    My CGO3+ doesn't connect to ST16.
    WIFI doesn't work and cannot be enabled.
    My android phone can see and connect to the camera.

    May be problem is in Android?
     
    Tags:
  2. Faq

    Faquer New Member

    Joined:
    Sep 6, 2016
    Messages:
    5
    Likes Received:
    0
    Have you tried going into tab and checking within android settings to check that wifi is turned on? If it is try rebinding the camera .
     
  3. ALF

    ALFMARQUEZ New Member

    Joined:
    Dec 10, 2016
    Messages:
    2
    Likes Received:
    0
    I have the same problem and I speak to support yuneec 4 times today and not rscuchan only repeat the connection of the videos I hope to have a reply soon daludos
     
  4. Mwelr

    Mwelr New Member

    Joined:
    Oct 26, 2016
    Messages:
    25
    Likes Received:
    17
    There is an option in the ST16 to do a factory reset, this might help. If I remember it is somewhere in the settings of the Android settings page.
     
  5. ALF

    ALFMARQUEZ New Member

    Joined:
    Dec 10, 2016
    Messages:
    2
    Likes Received:
    0
    I tried it but the wifi still does not work and I can not connect the dron's camera alone the dron
     
  6. Pat

    PatR Moderator Staff Member

    Joined:
    Jan 10, 2016
    Messages:
    238
    Likes Received:
    74
    Location:
    Central California
    The system has not been correctly bound. Watch the video in the compass calibration thread.
     
  7. Fil

    Filip New Member

    Joined:
    Jan 19, 2017
    Messages:
    2
    Likes Received:
    0
    I dont think thats the issue. I have the same problem and right now I am looking for wi-fi desk hardware part for st16 which seems to be the only solution

    replacing wifi-board.
     
  8. Rau

    Raul M. New Member

    Joined:
    Oct 6, 2017
    Messages:
    1
    Likes Received:
    0
    I have the same problem.
    The camera controls on ST16 work, but I can not go to Pad mode, because I have a warning window, which follow the "camera select" (system Settings). I can not use the drone, and it is barrely new!

    No wifi conection
    No camera conection
     
  9. Pat

    PatR Moderator Staff Member

    Joined:
    Jan 10, 2016
    Messages:
    238
    Likes Received:
    74
    Location:
    Central California
    The WiFi you are concerned about is generated by the camera. The ST-16 and camera don't care a twit for any other WiFi system. If the ST-16 is not seeing WiFi it's telling you it cannot communicate with the camera. Nothing more, nothing less.

    Try going into the model select menu and selecting the Typhoon H as a model. After that go to system settings and select CGO-3 Pro as the camera type. next go to the bind menu in system settings and refresh firmware. Odds are you'll only get one of the two to appear. No worries, bind to what shows up. After that go back to the tools menu and select Team mode, then go back to system settings and the bind menu and refresh the firmware again. You'll likely get both firmware versions this time. Highlight both and bind. Then go to camera select again to see if it's showing the CGO-3 Pro as the camera of choice. If that works, turn everything off, reboot both the aircraft and the ST-16, wait for the gimbal to initialize, and perform all the calibrations except the compass cal. After those cals are complete, shut down the system, take the H outside, away from metal objects and cell phones, and remove the gimbal. Place the H on a table or on the ground with the nose pointing generally north, turn everything one, and perform the compass calibration. Get it done in 60 seconds or less.
     
Loading...

Share This Page

Loading...