Switching from slow to fast mode problems

Discussion in 'E-GO Skateboard' started by Jon Davey, Jun 21, 2016.

  1. Jon

    Jon Davey New Member

    Joined:
    Jun 21, 2016
    Messages:
    1
    Likes Received:
    0
    Hi There
    I've just received my e-go which is great, however I think there maybe a problem switching from slow to fast mode. Once synced I switch from slow to fast but seems to make no difference also the same with sport / eco mode. I managed to sync to App (this is a bit random too) and the fast mode if fine on here. Some how from switch back and forth and braking I forced it into fast mode. Am I missing how to switch or is there something wrong with it?
    Cheers
    Jon
     
  2. midego

    midego Administrator Staff Member

    Joined:
    Feb 7, 2015
    Messages:
    1,673
    Likes Received:
    272
    Location:
    The Netherlands
    I figured it out today. You need to restart the remote controller :)
     
    Bebo534 likes this.
  3. Che

    Cheng Hung Chih New Member

    Joined:
    Jul 8, 2016
    Messages:
    1
    Likes Received:
    0
    I have the same problem...
    your problem solved?
    How to solve?
     
  4. bra

    bravebluerx New Member

    Joined:
    Jul 27, 2016
    Messages:
    1
    Likes Received:
    0
    Midego mentioned it above. You need to turn off the controller make the change to fast or slow mode and then turn on the controller again and resync with the board.

    The controller doesn't allow on the fly changes while powered on and connected to the board. It really is not mentioned in the manual anywhere either so many people are confused and found this out by trial and error.


     
  5. ale

    alexander guntert New Member

    Joined:
    Sep 3, 2016
    Messages:
    1
    Likes Received:
    0
    Hi. By re-sync you mean I have to do all the five steps mentioned in the manual?
     
Loading...

Share This Page

Loading...