Typhoon q500 4K, unknown cable??

Discussion in 'Help' started by benasper, Jan 7, 2017.

  1. benasper

    benasper New Member

    Joined:
    Jan 4, 2017
    Messages:
    15
    Likes Received:
    3
    I have the above quad but can not figure out what the pictured cord is used for. It looks like a gimbal cord??
    1483828243948.jpg
     
    Tags:
  2. Jagerbomb52

    Jagerbomb52 Moderator Staff Member

    Joined:
    Jun 3, 2015
    Messages:
    5,146
    Likes Received:
    1,850
    Location:
    Canada
    It is a gimbal cord, if ever you break the hot shoe with the clips you can use that,
     
  3. benasper

    benasper New Member

    Joined:
    Jan 4, 2017
    Messages:
    15
    Likes Received:
    3
    Great! Thanks a lot! I was confused because it works without it connected.
     
  4. Codestar7

    Codestar7 Active Member

    Joined:
    Nov 14, 2016
    Messages:
    145
    Likes Received:
    44
    It would seem that All the CGO3 camera / Gimbal combo came with the hot shoe but not all of the Q500's came with the corresponding contacts on the slide mechanism. Could someone post pictures of the underside of their Q500 without the Gimbal / camera. Or better yet a picture of the part that mounts to the underside of the Q500 with the corresponding contacts?

    Thanks
     
  5. 1buddyc

    1buddyc Active Member

    Joined:
    Sep 4, 2015
    Messages:
    340
    Likes Received:
    53
    Location:
    San Antonio, Texas
    Here you go Codestar. In the 3 pics, the Gimbal Mount on the left is for base Q500, Q500+ and Q500 G that does not have the Hot Shoe connector.
    The Gimbal Mount on the right side of each pic is for the Q500 4K that utilizes the Hot Shoe. But as you can see from the pic #2 (the undersides of both Mounts), there is an electronic connector in the Hot Shoe. That connects with a power plug cable that comes out from the underside of the 4K.
    The #3 pic shows the rubber "protector" for the Hot Shoe that folds over to protect the pins on the Shoe when tha Camera and Gimbal is not mounted. Hope this helps.
    CIMG0752.JPG CIMG0753.JPG CIMG0754.JPG
     
    Codestar7 likes this.
  6. Codestar7

    Codestar7 Active Member

    Joined:
    Nov 14, 2016
    Messages:
    145
    Likes Received:
    44
    Thanks so much, I gotta find me one of those. Strange though, my literature is 4K and the camera is 4K but I didn't get the hot shoe. I'll have to look around and find one. I see the PC boards with the connectors for sale. I guess because people drop their copters and drive the camera into the base of the copter, but I haven't seen the actual plastic housing.
     
  7. Jagerbomb52

    Jagerbomb52 Moderator Staff Member

    Joined:
    Jun 3, 2015
    Messages:
    5,146
    Likes Received:
    1,850
    Location:
    Canada
    The only Q500's that should have the hot shoe on the Quad is the second generation Q500's. The ones with the black motors, black batteries and the GUI cable in the back that you do not have to disconnect to hook up to the GUI. I have the Typhoon G as a replacement for a crashed Q500 and it has no hot shoe clips on the quad but the GoPro gimbal has the hot shoe clips on it. I have a newer CGO3 that also has the clips on the gimbal. Now in order to use the hot shoe on the quad I would have the updated cable with the plug as the older quads do not have it.
    I will just stick to the gimbal cable :)
    The hot shoe has problems with bent pins and pins that don't match up so its not the best solution either.
     
    Codestar7 likes this.
  8. Codestar7

    Codestar7 Active Member

    Joined:
    Nov 14, 2016
    Messages:
    145
    Likes Received:
    44
    I just like messing with them, I've got one totally apart to transfer the gut to an after market design.
     
Loading...

Share This Page

Loading...