White LED and *beep*

Discussion in 'Help' started by CLL, Apr 19, 2016.

  1. Ferry

    Ferry Member

    Oct 31, 2018
    30
    2
    8
    Male
    It says disconnected. please check psychical connection to the quadrotor, and make sure the quadrotor is on
    but i can reflash the firm ware than the leds are blinking green en blue fast and it says firmware updated, restart he quadrotor. but when i restart the same issue as seen in the video appears (ihave firmware update 380qx_stm32_main_08_31_2015_ms.bin
     
  2. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont

    The firmware I have has a slightly different name. I am in USA, so correct firmware might not be the same. My firmware us named: Firmware update 380qx_stm32_main_08_31_2015_20ms.bin It has a "creation date" of 11/6/2015.

    I don't have the CHROMA GUI running right now. Does the GUI have a link to download the appropriate firmware for your region?

    Note I seen confused about what region you live in. It just occurred to me that I was assuming you are in Florida, USA, and I have no idea why.
     
  3. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont
    Ferry,
    I just had an idea. Send me a copy of the EXACT update you are using. Not one from the internet, the one you actually used. I want to try it to see if maybe your copy is damaged.
     
  4. Ferry

    Ferry Member

    Oct 31, 2018
    30
    2
    8
    Male
    this is a link to the firmware i use in onedrive it is an exact copy , i live in the Netherlands https://1drv.ms/u/s!Ans8VCBoG9UZikQOM4ENHom03-8L

    it comes from the horizon hobby website under downloads
     
  5. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont
  6. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont
    That didn't change anything. My Chroma still starts normally and goes into bind mode normally.

    You mentioned a couple times that you had changed the mainboard and the USB. What problems were you seeing BEFORE you changed them?
     
  7. Ferry

    Ferry Member

    Oct 31, 2018
    30
    2
    8
    Male
    The chroma has still the same issues you saw on the video after changing the board usb and receiver, it makes no diffrence, i have tried the old and new stuf an combined them every option possible, but no diffrence
     
  8. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont
    WOW. This is new to me. Trying to think of things that would be common. Other than motors and GPS, you have changed pretty much everything on the Chroma, and disconnecting motors/GPS on my Chroma did not replicate the problem.

    Are you by any chance in a "no fly zone" that is enforced by the drones GPS? I would have to look up how the drone behaves in that mode, I've never had to deal with it.

    Are their any heavy metal, electrical or magnetic items near where you are working?

    What was the last thing that happened before the original problem started?

    You can tell I'm really guessing around at this point. If anyone is following this thread in real time, I hope someone with better ideas will come in. We're getting very close to the dreaded "send it to Horizon Hobbies" statement.
     
  9. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont
    In your earlier reply to the GUI problem, you mentioned It says "disconnected. please check psychical connection to the quadrotor". Did you try to use another USB cable? Perhaps the USB is not fully working, and affected the update?

    When you had the original problem with the original board, had you done an update just prior?
     
  10. Ferry

    Ferry Member

    Oct 31, 2018
    30
    2
    8
    Male
    in the mean time, i dont kwow what happend but it is binded to the transmitter. it only makes the beeps same as you seen in the video and the green leds are light one and another in a circle in the led code sheet (Entering Smart mode
    (GPS acquired)
    i cant get the motors started, maybe geofence?
     
  11. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont
    Can you do another video of the way it is now?
     
  12. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont
    Did the sequence reach the stage with rear two green, front two white, and all solid?
     
  13. Ferry

    Ferry Member

    Oct 31, 2018
    30
    2
    8
    Male
  14. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont
    In this video, I see the drone is bound to the controller, and is still searching for GPS. When the GPS locks in, the two rear will be solid color, front two white, and all solid. Camera has an issue going on.
    Maybe should take it off drone for now. I think I can help with camera later, but difficult to deal with two issues at once.
     
  15. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont
    Can't see ST-10 screen with my bad eyes. How many Drone GPS satellites showing on box on left of screen, and how many Controller GPS satellites showing on top of screen?
     
  16. Ferry

    Ferry Member

    Oct 31, 2018
    30
    2
    8
    Male
    Thanks i have taken the camera off but no progression, still the same issue
     
  17. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont
    Can you take it outside to a place with a clear view of the sky?
     
  18. Ferry

    Ferry Member

    Oct 31, 2018
    30
    2
    8
    Male
    https://1drv.ms/u/s!Ans8VCBoG9UZikYupE7dX1q_WQrb screenshot of the transmitter and the quadcopter is outside
     
  19. WTFDproject

    WTFDproject Well-Known Member
    Staff Member

    Oct 3, 2018
    1,019
    159
    63
    Male
    Retired Power Plant
    North Carolina Piedmont
    That shows the current problem. There are no Drone GPS satellites showing. It can't calculate it's position, and therefore will not let you start the motors. we will need to determine why no GPS, but for now I am trying to find the screen that turns GPS requirement OFF.
     
Loading...

Share This Page